ASDS Knowledgebase
Search:     Advanced search

Does FaxAdmin work with ACT! 2006?

Article ID: 66
Last updated: 14 Sep, 2009
Views: 33

Situation

You have upgraded to ACT! 2006 and would like to know if FaxAdmin will work under this new version.

Solution

You will need to download the latest update to FaxAdmin which is 1.8.0.0 to be fully compatible with ACT! 2006. 

FaxAdmin ver. 1.8.0.0 is available for download. You no longer need to uninstall the product prior to installing the update. You can download the update from the following URL:

http://www.asdscomputer.com/redirects/faxupdate.htm

Notice for XP SP2 Users:

The following is a special note for users with XP and Service Pack 2. You will see the following message when you go to download. "To help protect your security, Internet Explorer blocked this site from downloading files to your computer. Click here for options." Once you click on the message you will be able to proceed with the download.

If you encounter any difficulty please contact technical support by visiting our support website at http://www.asdscomputer.com/support.  There you will find several options for support including creating a support ticket for your issue.

Prev   Next
FaxAdmin     Logging History with Fax Blast and WinFax Pro.