ASDS Knowledgebase
Search:     Advanced search

You receive an error that the program you are installing is the wrong version.

Article ID: 131
Last updated: 14 Sep, 2009
Views: 21

Situation

You are installing your ASDS Product and getting errors that the product being installed is the wrong version or intended to only run with a certain version of ACT!.

Solution

Make sure you do in fact have the correct installer.  Your installer should have the same year as the ACT! version.  For example, FaxAdmin 2008 can ONLY work with ACT! 2008.  You would NOT install FaxAdmin 2007 under ACT! 2008.  If you do NOT have the correct installer then you should STOP! and contact ASDS for help in getting the correct installer.  You can call 303-465-6465 for assistance.

Prev   Next
After updating to ACT! 9.0.1 your ASDS product gives an error...     DocAdmin